
Prepare Project 

• File > Projects Browser 
• Click New Folder 
• Browse to Appropriate Folder 
• In File Dialog enter "nvjworkshop" 
• Click Save 
• Click New 
• Enter "ubiquitin" 
• Use IUPAC mode - Yes 
• Link to another directory - No 
• Directory doesn't exist, Create - Yes 
• Should now have a green "ubiquitin" in Available Projects 
• Outside of NvJ, browse to nvjworkshop->ubiquitin folder. Inspect 

contents 
• Open nvjworkshop->ubiquitin->datasets folder 
• Open another OS folder and browse to nvjdata->ubiquitin 
• Move all the .nv and .par files to the project datasets folder 
• Move the ubiq.seq and ubiq.pdb file to the project structures 

folder 
• In the Projects Browser,(with Ubiquitin Project Selected) Click the Load 

button 
• This will open all the datasets 
• Close the Project Browser Save 
Display and peak pick HNCO 

• Open Datasets Table (Datasets > Datasets Table) 
• Select the HNCO Experiment,Click Draw, Click Create 
• Close Datasets Table Save2 
• Adjust Contour Level of HNCO experiment 
• Set on center plane, then show all planes and check level 
• Set Level to 1.5, Click disk icon on SpecAttributes File 

Panel Save3 
• Peak pick spectrum 
• Goto PeakPick Tab of Spectrum Attributes Panel 
• Click Pick, should get 79 peaks Save4 
• Zoom into 8.4-7.2, 177-182.5 Save5 
• Right click on spectrum, change cursor to peak delete 



 Delete weak peaks (67, 68, 70 , 71) Save6 
• Display Peak Table (Peaks > Show Peak Table) 
• Sort by Intensity and delete remaining weak peak (55) by clicking 

delete icon and top 
• Compress and Degap List (Peaks > Edit > Compress and Degap, 

Yes) 
• Close Peak Table Save7 
• Lower contour level to 0.5 
• Note peak at 10.1, 179.5 ppm 
• Change cursor to PeakAdd, and click on above peak 
• Return cursor to Crosshair (3 button) Save8 
• Inspect Peaks 
• Return Level to 1.5 
• Display Peak Inspector (should be set to display hnco) 
• Goto SpecAttributes Peak Tab and set Show Mode to Expand 
• Goto first Peak in Inspector 
• Adjust spectrum display view bounds to give nice view 
• Change ShowMode to ExpandFixed 
• In Peak Table of Spectrum Attributes panel set Planes to 3 Save9 
• Step through all peaks and ensure that no nearby peaks missed, 

and any noise peaks deleted. 
• Return to full view of HNCO and click Heart Icon (favorites). Save 

as HNCO, then close window. 
• Display, peak pick, save parameters, save favorite for other backbone 

experiments 
• HNCA Level 0.155, 203 Peaks, Save10 
• HNCACB Level 2.5, 319 Peaks, Pos/Neg Contours, Save11 
• HNCACO, Level 0.25, 152 Peaks, Save12 
• HNCOCA, Level 0.3, 114 Peaks, Save13 
• HNCOCACB, Level 0.08, 71 Peaks, Save14 Load Protein 

Sequence 
• Choose Molecules>Read/Write Topology>Sequence File 
• Navigate to Projects Structures folder and open "ubiq.seq" Save15 
• Verify Sequence is read in 
• Assign>Atoms menu item to display Atom Table 
 Enter *.ca and hit return in entry next to Filter 
 Scroll through and check sequence 
 Close Atom Table 



• Assign>Sequence menu tiem to display Sequence Browser 
 Verify sequence and close browser 
• Molecule>Analysis>Viewer to see Molecular Graphics 
 Select Atoms... Backbone 
 Display Add.. Lines 
 Select Atoms... CA 
 Display Add... Labels 
 Close Viewer 
Quit NMRViewJ and Restart as test to make sure you really are saving 
data 

• Quit 
• Restart 
• Open Project Browser 
• Select ubiquitin project 
• Click Open 
• Check Atoms in Atoms>Assign Table 
• Open Peak Inspector and Check various lists 
Setup RunAbout 

• Open RunAbout from Analysis Window 
• Set Reference list 
 Select hnco list in top row, middle chooser (with triangle) 
 Select hnco list in top row, left side chooser (combobox) 
 "i" circle should be white, 75 peaks shown to right of "i" circle 
• Open backbone lists 
 Select hnca list in top row (backbone section), middle chooser 

(with triangle) 
 Select hnco list in top row (backbone section), left side chooser 

(combobox) 
 "i" circle should be white, 203 peaks shown to right of "i" circle 
 Repeat for hncacb, hncaco, hnco, hncoca and hncocacb 

experiments in successive rows Save16 
• Check Patterns 
 Click the circle "i" button for the various lists and check the 

patterns 
 Should be i.hn for all HN dimensions 
 Should be i.n for all N dimensions 



 Should be pattern representative of experiment for C 
dimensions 

 HNCA i-1,i.ca 
 HNCACB i,i-1.cb{$intensity < 0},ca{$intensity > 0.0} 
 Make sure your CBs are negative and CA 

positive, or reverse intensities in pattern 
 HNCACO i-1,i.c 
 HNCO i-1.c 
 HNCOCA i-1.ca 
 HNCOCACB i-1.cb 
• Set Tolerances 
 Either use (or modify) defaults in Tolerances section, and click Set 
 or, click Auto to set tolerances based on median linewidths 
 For tutorial, click Auto 
 Check tolerances by clicking circle "i" icons. Save17 
Peak Edit Mode 

• Click Mode button at top of RunAbout window and select "Edit Peaks" 
• Change RunAbout Tabbed window to the Helm Tab 
• Display Spectrum Attributes View Panel, and click in each RunAbout 

Window 
• Study View panel as you click mouse in different spectra. 
• Understand the arrangement. 
• Step through reference peaks by clicking up/down arrows next to peak 

number in Helm 
• Experiment with the Controls in the View tab 
• Turn off and on rows by clicking the check boxes in the Active 

Column (click Refresh each time) 
• Turn off a full check box and set carbon shift range in MinY and 

MaxY columns 
• Turn on and off the N Wings 
• Return to cb,ca,c on and Full, and N wings on 
• Look for 
• Peak alignment 
• Each window has vertical line at center, are peaks that you 

think are from same amide on that line 
• Peak picking threshold 
• Are there peaks with intensity on center lines, that don't 



have peak boxes (perhaps you picked at too high a 
level) 

• Are there more peaks than you might expect (perhaps you 
picked at too low of a level) 

• Adjust alignment manually 
• Goto peak 0 (for example) 
• Make sure cursor is in crosshair mode (Use the Cursor 

menu at top of RunAbout) 
• Position the black vertical crosshair in top row, 2nd column, 

a little too the left of peak (we're unaligning peaks) 
• Change to the RunAbout Actions tab 
• Click the Alignment - Manual button and answer Yes, Yes, 

Yes 
• Now, move the crosshair on top of the peak and repeat 

above step to restore alignment. 
• Adjust Alignment Automatically 
• Click the Alignment - Automatic button in the Actions tab 
• Watch for messages in the NMRViewJ console indicating 

the alignment changes. When five lists have been 
shown it's done. Save18 (note, dataset reference is 
stored in .par files for each dataset, not STAR file) 

Filter and Trim Peak Lists 

• Go to the Actions Tab in RunAbout 
• Select the HNCO list as the Filter Peak List 
• Click the Filter Button 
• Look at output in the NvJ console showing how many peaks deleted in 

each list Save19 
• Check the trim number. Should be about 10% above number of residues 

(84) 
• Click Trim 
• Look at output in the NvJ console showing how many peaks deleted in 

each list Save20 
• Click Compress/Degap to ensure that peaks marked for deletion are 

gone Save21 
Cluster Peaks 

• Click the Cluster Peaks button 



• Should have result in console like: 4 cluster(s) with 1 peaks 1 cluster(s) 
with 2 peaks 5 cluster(s) with 9 peaks 7 cluster(s) with 10 peaks 31 
cluster(s) with 11 peaks 13 cluster(s) with 12 peaks 8 cluster(s) with 
13 peaks 5 cluster(s) with 14 peaks 1 cluster(s) with 18 peaks 

• Switch to Cluster Edit Mode 
• Change to the Helm Tab 
• Inspect the Spectra to see that the layout is the same as in Peak Edit 

Mode 
• Note that the peaks are now labeled with a cluster number. 
• Use the LabelType menu at top of RunAbout to change the labels 

(return to Cluster label mode) Save22 
• Find the Clusters area (contains alternating black and blue numbers with 

"Clusters / All " at top. 
• There's one number for each cluster. 
• Each cluster number corresponds to the peak number of the 

HNCO peak that is in each cluster 
• Change the combobox at the top of Cluster area 

(All,Correct,Lonely,Missing, Extra). 
• Try different values and then show different clusters (click on a 

cluster number to see that cluster) or click the up/down arrows 
in the Edit Cluster section to step through clusters. 

• Observe 
 The pattern of peaks in the spectra 
 The list of peaks in the Peaks in Cluster section 
 The number of peaks in the NPeaks entry in the Current 

Cluster section (and its color) 
 Asterisks next to peaks in the "Peaks in Cluster" 
 Yellow triangles in spectrum display (likely spots for missing 

peaks, new and probably not very reliable feataure) 
 Orange triangles in spectrum display (likely spots for extra 

(artifactual peaks) 
• Lonely Clusters 
• View them with the Lonely Setting in the Clusters section 
• Go to the Actions Tab and click Purge Lonely 
• Where'd they go Save23 
• Clusters with Missing Peaks 
• View them with the Missing setting in the Clusters section 
• Yellow triangles show next most intense peaks (that weren't 



picked). At least useful in showing which spectra have missing 
peaks, and sometimes point to the correct spot. 

 Cluster 2, Lower contour levels and see that there is 
intensity at the yellow triangle, but the missing peak is 
probably because the beta of the two residues in cluster 
overlap each other. 

 Clusters 26 and 49, Triangle probably correctly points to 
missing intra residue peak in hncaco 

 Goto cluster 26, Click in hncaco H-C window, hit the 
"z" key. 

 Zoom window appears. 
 Place mouse over peak that wasn't pciked (at about 

175.7 ppm), rest mouse pointer over peak, click 
the "a" key (note key descriptions at bottom of 
spectrum) 

 Click z key again to unzoom Save24 
• Clusters with Extra Peaks 
• View them with the Extra setting in the Clusters section 
• Check out cluster 0 
• Weak peak in hncoca (marked with asterisk in "Peaks 

in Cluster" area and orange triangle in spectra 
(only visible as weak peak in H,N view 

• Zoom into hncoca H,N view, select the weak peak, 
click the "d" key 

• Check out cluster 6 
• Find the weak peak 
• Click the "Trim" button 
• Note that when you click Trim (or remove peak 

manually, the cluster no longer has extra peaks 
and disappears from "Extra" list) 

• Click on Trim button in a few clusters, note that you jump to the 
next cluster with extra peaks 

• Get tired of doing them one by one, Go to Actions panel and click 
"Trim All" 

• Go back to Helm, refresh "Extra" setting, note there are no more 
clusters with "Extra" peaks. Save25 

• Remember that weak peak we added 
• Goto cluster 70 



• Lower contour levels, Is it real, how do we know? 
• Zoom into the hncoca, hnca, hncocacb and hncacb spectra and 

add peaks till there are 8 in cluster Save26 
The Cluster Inspector 

• Basic features 
• Set Clusters display mode to All 
• Goto cluster 0 
• Click the blue "i" button (i for Inspector) 
• Check out the Yellow boxes 
• Look at the amino acids lists on the left and right sides. Which 

ones are highlighted in blue. 
• Think about the CA and CB shifts for the i-1 and i peaks and 

compare with the highlighted amino acids. 
• Check out clusters 1, 2 and 3 and the highlighted amino acids 
• Peak Type Assignment 
• Goto cluster 11 
• Look carefully at what's in the yellow boxes. Change the 

PPM / PeakNum setting at top of inspector 
• Compare the red/blue bars in inspector with the colors of 

peaks in spectra 
• Look at the position of the labels on peaks in spectra. Are 

they all the same. 
• Compare the peak label positions with the peak number 

positions in inspector 
• Look at a column of boxes in Inspector, what are the shifts 

in the three rows at bottom? 
• Note the weak negative peak in hncacb box. Goto spectrum, 

zoom in, find peak, delete it Save27 
• Note that peak 47 (at 42.6 ppm) appears as a i-1 and i CB 

peak. Click on its i-1 box and drag it over to the i 
position. 

 You've changed the type of this peak, check out the 
bottom three rows of shifts. 

• There's one missing peak. The i-1.CA of the HNCACB 
experiment. We can add it by zooming into the hncacb 
experiment and adding a peak next to the existing CA. 

• If we look at the inspector, we see that the new peak, 273, 



as an i.CA. Drag it over to the i-1 position. 
• Now we have cluster 11 complete. Save28 
• Check out cluster 32. It has an artifactual peak in the hncacb. We 

can delete it directly in the Inspector by hovering the mouse 
over it and clicking the Delete key. Save29 

• Fix up 33,39, 40, 41, 44, 4?,54, 57, Save29 
Linking Clusters 

• Change the mode to Edit Links 
• Go to Cluster 0 
• Examine the spectra display. 
• Use the Spectrum Attributes panel 
• Click in each window and understand what is being displayed 
• Click the various entries in the left list box in Matching Clusters 

and study the change in the left column of spectra. 
• Repeat with right list box and right column of spectra 
• Compare the top left list entry "9 2.65 3 0 RAV" with the next one 

"20 0.93 1 62 AV" 
• Click between the two and study the change in the left 

spectra column. How do the peaks in the left most 
column compare with the peaks in the columns to the 
right. 

• You're at cluster 0. Look at the first row in left list box. 
• Go to cluster 9. Look at the entries in the right list box and the right 

hand spectra. 
• Confirm Links 
• In Cluster 0 highlight left listbox row 0 (with cluster 9) and click the 

Check icon. 
• Note the listbox changes to yellow and the in row 0 changed 

to R_V 
• Click the left pointing blue arrow 
• Where are you now? Why? 
• Look at the Sequence display. Note the green and magenta 

highlights. 
• Look at the Clusters area. Note the change in the order of 

cluster numbers. See the Fragment 
• Continue confirming clusters and clicking the left pointing 

blue arrow. 



• End up at cluster 53. What's different about the row of 
information in listbox. 

• Look at sequence display. What residue are we at? 
• Go back to cluster 0 and work in the right hand direction. 
• Get to cluster 68. Why is the third column of the first right 

hand list box row a "2" not three (look at sequence). 
• Confirm cluster and continue 
• Continue to cluster 40. Give up! Save31 
• Check out the Graphs Tab 
• Click Draw 
• Use crosshairs to zoom in as in normal spectrum 
 Goto Cluster 1 
 Confirm left hand cluster (to cluster 16) 
 Study sequence coloring and Match Scores section 
 Goto Cluster 16 and confirm it 
 Study sequence coloring and Match Scores section 
 Continue till you've confirmed the cluster 4-51 link 
 Check out sequence display and Match scores 
• Extending matches automatically 
 At cluster 4, click the Extend button (below Clusters area). 
 Wow Save32 
 Click on ILE 61 in Sequence display. Note that you jump to 

the corresponding cluster (12) 
 Why did the auto extension stop here? 
 Look at the first row of left box (43 1.80 2 12 RAV) 
 Go to the Parameters tab and check out the "Extend 

Min Matches" and "Extend Score" settings 
 Return to the Helm, and check out the left two spectra 

in top row. 
 Look at the Labels on the peaks, Compare them with 

the labels on the peaks in middle and bottom row. 
 Goto cluster 43 and click the blue "i" icon to get the 

Cluster Inspector 
 Delete the weak CB peak in the HNCACB and drag 

the strong negative peak from i-1 to i.CB 
 Look at Matching Clusters score 
 Go back to cluster 12 and click Extend 
 Yippee 



• Freezing Clusters 
 Click on a cluster in the longest fragment 
 Note the sequence display 
 Click the Freeze button 
 Repeat for the other fragment 
 Open Atom table (Assign > Atoms) 
 Enter a filter of *.ca,cb,h,n and scroll to bottom of table and 

note that the C terminus residues are assigned 
• Goto cluster 2 and Click extend Save33 
• Manually confirm the C terminus glycine of new fragment and click 

extend again. Save34 
• Goto N terminus of Fragment (click on F4 in sequence box) 
• Look at score information and hncacb-hncocacb spectra 
 Zoom in on hncacb (at top left) 
 Add (hover mouse over peak intensity and click "a") a new 

peak to the hncacb list. 
 Zoom back out 
 Check out the scores and manually confirm 26-45 
 Manually confirm to N terminus 
 Freeze Fragment Save35 
• Repeat process for remaining clusters 
• From cluster 5, extend check (the 57 to 54 connection is 

interesting) Add peak to 54, you might need to adjust the 
position of a peak in 57) Save36 

• Hmmm, 54-57 isn't viable? Confirm 54-64. 
• Now things look OK, confirm 57-54 Save37 
• Only thing left is 61-62. 62 is a little funky. Use Cluster Inspector 

and delete CB peak (gly doesn't have CB) 
• Now we can confirm 61-62 
• Freeze that fragment to add in the C-terminal gly Save39 
• Click on each fragment and freeze again just to be sure everything 

is saved to an atom assignment Save40 
Study Assignments 

• Assign > Atoms Panel 
• Filter *.ca,cb,c,n,h 
• Sort by PPM 
• What atoms are unassigned 



• Reference>BMRB_Avg 
• Sort by DPPM 
• What Atoms have large deviations 
• Experiment with Reference>Delta Mode Setting 
• Experiment with different Reference Set Values 
• LACS Plot 
• Assign>Atoms Panel, File>Analyze Shifts > LACS PLot 
• * Click on CA, CB,C in LACS Plot 
• Look at intersection of two lines (for CA and CB) modes 
• Compare with Existing Assignments 
• Atoms Panel, at top, change "Set" to "1" 
• Atoms Panel, File> Read Chemical Shifts > Read PPM From 

STAR3 to... 
• Browse to bmrb17439.str ( in nvjwworkshop/nvjwdata/ubiquitin 

folder) and open it 
• PPM Set 0, OK (this referes to the first set (set 0) to be found in 

STAR file) 
• Toggle between Set 0 and Set 1 
• From Reference Menu (Atoms Window), Choose Reference Set 1 
• Now sort by DPPM. This is a comparison of our assignments with 

those in the bmr17439 file. 
• Do various plots in Sequence Display (CSI, SPP, PSSI) 
Sidechain Assignments with HCCH Tocsy 

• Peak pick Tocsy 
• From Datasets Table, Draw hcchtoc18 at contour level 0.12 
• Draw all planes Save41 
• Goto PeakPick Tab of Spectrum Attributes Panel 
• Adjust Noise Slider to 10.5 
• Click Pick (with list name box empty) 
• Message appears "Slice rms not measured...", Click Yes 
• Should have 1693 peaks Save42 
• Goto center plane, then navigate up and down planes. 
• Verify that peaks near, but not on water stripe picked 
• Remove wiggly peaks 
• Open Peak Inspector and select the hcchtocsy experiment 
• Select Peaks->Edit>Filter menu item 
• Highlight wiggle removal checkbox (bottom of window) 



• Select H1 dimension, and Click proceed 
• Repeat for H2 and C dimensions 
• Number of peaks at top right should be 1191 
• Close Filter window Save43 
• Save tocsy window as favorite and then close 
• RunAbout Tocsy Mode 
• Open up RunAbout 
• Select the hcchtoc18 list in menu to the right of hcchtocsy in 

Sidechain section of Parameters 
• Click the red "i" to bring up pattern window. 
• Set patterns, tolerance and relation as i.h* 0.012 i.h* 0.024 D3 c.h* 

0.518 
• Click Apply and close Pattern window (circle "i" should now be 

white) Save44 
• Goto Actions Tab and click "Cluster Peaks" in the HCCH Peaks 

section (not the H,N section) 
• Change mode to HCCH Clusters and switch to 

Helm Save45 Save46 
• Browse through a few clusters and figure out what you're seeing 
• What are the lines (compare with numbers in the list box in 

helm) 
• What's the green line 
• Why is it sometimes orange 
• Enter 500 in HCCH Cluster and hit return. 
• Should jump to 379 (last cluster) 
• Step through clusters 
• Delete 0 (note that clusters renumbered) 
• Add diagonal to 1 (Click "Add Diag." button) 
• Delete 2, Delete new 2, Delete 5, 5 again 
• Continue deleting noise and adding diagonals through about 

peak 37 Save47 
• Go to Actions panel and click "Auto Add Diagonal" Save48 
• Step through all clusters, deleting artifactual ones and adding 

remaining diagonals 
• I ended up with 263 clusters Save49 
• An 3D 15N NOE HSQC experiment is useful 
• Display the noesqc experiment at level 0.2 and draw all planes 
• Peak pick whole spectrum with noise slider at 10.5 



• I got 3100 peaks Save50 
• Open Peak>Edit>Couple 
• Set Dim 1 max to 24 Hz and click the couple button 
• Now 2754 peaks Save51 
• Do Wiggle Removal (Peak>Edit>Filter) on all three 

dimensions 
• Now 1443 peaks Save52 
• In RunAbout Parameter pane set n15Noe peak (Sidechain 

section) to be noesqc 
• Display Pattern dialog (click "i") and set Pattern,Tolerance, 

Relation to: i.hn 0.04 D3 j.h* 0.06 i.n 0.3 
• Click Apply and Close Pattern dialog. Go back to Helm, Reset 

Mode to HCCH Assignment 
• You should now see four strip windows Save53 
• Refresh display by either typing a return key in the Residue box, or 

going to the next residue and back. You should end up on 
Residue 1 

• Open the spectrum attributes panel and look at what is displayed 
in windows 1,2 and 4 

• In The HCCH Peaks area try changing the "All", "Check Peak", 
and "Check Int" setting. Observe the change in the number of 
peaks. 

• Turn on the "Check Peak" setting 
• The left most box (1) is showing protons (presumably HA) that 

have peaks at the CA shift of this residue, and which also 
have peaks at the CB shift (because we have the "Check 
Peak" box on. The box should contain peaks 1000,233, 253, 
and 168. 

• Click on each of the rows in the list and note how the leftmost 
spectrum changes. Note the vertical green line at the shift of 
the peak your clicking on, and the horizontal green line that 
intersects it at the same shift (showing diagonal peak). 

• As you click on the different peaks note the changing entries in the 
protons list box. Which protons seem reasonable for a 
methionine. 

• Use information from NOESY spectrum 
• With a NOE Res setting (near top of Helm) of "1", the NOE 

spectrum is shown for the region of the next residue. 



What NOEs are you likely to see in this strip. 
• Turn on crosshairs (Cursor menu at top of RunAbout). 
• Slide Crosshairs through the NOESY spectrum and note 

how the peaks in the first window align with the NOE 
peaks. Which of the choices of HA in list "1" give peaks 
that line up with the NOESY. 

• Assign the HA atom 
• Click on peak 168 in the protons list (which has the same 

shift) 
• Note that the carbons list now has entries. Click on the top 

one (best scoring) and observe the third spectrum. 
• Also note the color changes in the Atom Assignments 

section and any numbers (0.73) in the right hand 
column. The 0.73 is the probability that the proton shift 
of 4.146 and carbon shift of 54.8 is consistent with the 
ha and ca of a Met residue. The green indicates that 
those atoms have a significant probability of being the 
assignment. 

• Click on the ha (should be green button). Note that the 
chemical shift of the peak is entered. 

• Assign the other atoms 
• Click on peak 187 in list, and then top scoring carbon peak. 

Looks, from probability score most like the hg* 
• Click on the hg2 button, note message about using Carbon 

plane. Say no. Note assignment for hg2 entered in, but 
not the carbon shift 

• Make sure cursor is in selector mode. In the third spectrum 
click on one of the peaks along the green vertical line 
(one of the Met1 protons). 

• Now click the hg2 button again. Note, no message, and the 
carbon is assigned. 

• hg3 is probably on top of hg2, so we can assign it the same 
value. Note the message you get about reassigning the 
carbon. Just say no. 

• Assign the hb2 and hb3 atoms (at 2.025 and 1.899). 
Because the CB shift is assigned from the backbone 
experiments we won't be prompted to assign it. Save54 

• Assign Residue 3 Save55 



• Assign Residue 4, Note, no good HA proton in Check Peak mode, 
try Check Int. Save56 

• Assign 5 
• Ignore Save57 Save58 
• Assigning 5 doesn't seem right. Peaks 53,63,75 seem like Val, but aren't 

showing up in list 1 
• Expand HCCHdiag tolerance (only peaks that are diagonal show up in 

list 1) 
• Change from 0.01 to 0.02 in Parameters Pane 
• Assign through Res 15 Save60 
• Cluster 18 missing a peak 
• Continue through residue 31 Save61 
• Cluster 37 missing peak (Lys HE) Goto Cluster editor and add Save62 
• Assign through 36 Save63 
• Finish going through assignments Save64 Save65 Save66 Save67 
	
  


